トップ | バージョン2 最新版 | バージョン3 β版

チケット #4 (closed 不具合: 対応済)

登録: 12 年

最終更新: 12 年

(旧B0450)G3 Macで起動しない

報告者: daisuke 担当者: daisuke
優先度: 普通 マイルストーン: 2.1.9b3
コンポーネント: アプリケーション バージョン: 2.1.9b2
キーワード: 関係者:

説明 (最終更新者: daisuke) (diff)

(旧バグリストB0450より移行)

チケットの履歴

更新者: daisuke (12 年 前)

  • 概要(B0450) G3 Macで起動しない から G3 Macで起動しない に変更されました。

更新者: daisuke (12 年 前)

  • ステータスnew から accepted に変更されました。

更新者: daisuke (12 年 前)

  • ステータスaccepted から closed に変更されました。
  • 解決方法チェックイン済み、リリース待ち (waiting release) に設定されました。

Link (dyld) error:
incompatible cpu-subtype
が発生する。

gcc 4.2は、Mac OS X 10.5以降しか正式対応していない。
10.4以前に対応するためには、gcc 4.0にする必要がある。

Summary of New Features
New gcc-4.2 and llvm-gcc-4.2 Compilers
Note that neither gcc-4.2 nor llvm-gcc-4.2 will compile code against the 10.4u or
earlier SDK, or deploy for Mac OS X 10.4 or earlier.

Xcode Release Notes
http://developer.apple.com/releasenotes/DeveloperTools/RN-Xcode/index.html#//apple_ref/doc/uid/TP40001051-DontLinkElementID_12

更新者: daisuke (12 年 前)

  • 説明 が変更されました (diff)

更新者: daisuke (12 年 前)

  • ステータスclosed から reopened に変更されました。
  • 解決方法 の設定値 チェックイン済み、リリース待ち (waiting release) が削除されました。

更新者: daisuke (12 年 前)

  • ステータスreopened から closed に変更されました。
  • 解決方法対応済 に設定されました。

更新者: daisuke (12 年 前)

  • 概要G3 Macで起動しない から (旧B0450)G3 Macで起動しない に変更されました。
Note: チケットについてのヘルプは TracTickets を参照 して下さい。